Release announcement for RabbitVCS v0.13.3!

Posted in Release on June 16th, 2010 by Adam Plumb – 14 Comments

It’s that time again, time for another RabbitVCS point release!  RabbitVCS v0.13.3 brings to the table the following bug fixes:

Core:

  • Bug #371, When double-clicking a Previous Message, only the most recent message would be returned
  • Bug #375, Some VCS actions were not prepared to ask the user for authentication.  The result was an error.
  • In the Repository Browser, double-clicking “..” does the correct thing again (goes to parent folder)
  • Bug #371, Allow diffs of directories
  • Bug #363, Prepend the file:// protocol to strings PySVN expects to be URLS
  • Bug #331, Quote URLs when passing them to VCS functions
  • Many other bug fixes

Nautilus Plugin:

  • Bug #296, No longer forces the English language

Gedit Plugin:

  • The v0.13.2.1 release broke the gedit plugin, but it is fixed again with this release.

Homepage:
http://www.rabbitvcs.org

Download RabbitVCS v0.13.3 at:
http://wiki.rabbitvcs.org/wiki/download

Note: Distribution packages and our PPA will be updated within a day or two.

Note2: Ubuntu 8.10 (Intrepid) users should be aware that Intrepid has reached end-of-life status and our PPA packages will no longer build for it.

Issue Tracker:
http://code.google.com/p/rabbitvcs/issues/list

A big thanks and a great job to everyone on the team and everyone who contributed to this release!

Adam

VN:F [1.9.22_1171]
Rating: 4.4/5 (8 votes cast)